2

Currently I am running EOS version 1.1.1 for my smart contract, But within a short time so many versions had been released. Before that I was working with 1.0.1 because of some issues I switched to version 1.0.2, Later on I had to upgrade to 1.1.1 within few days.

I know upgradation is a very crucial step in development. But my question is If a beginner want to learn EOS what is the suitable version to start with?

  • 1
    The latest stable version on the master branch of eosio should always be the recommended version – confused00 Sep 1 '18 at 19:44
1

You can start with 1.07 if you just want to build with it. That seems to be about where the official docs are at. Here's a good source for tutorials: https://trybe.one/eos-developers/

| improve this answer | |
2

You should start with v1.2.3, as it contains important fixes for major bugs with dev tools, like this problem.

Installed it fresh just today.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.