1

On a clean mac, I tried to install EOS with the command "docker pull eosio/eos:v1.4.2" from the developer's website and I received the error:

Error response from daemon: manifest for eosio/eos:1.4.2 not found

Any suggestions?

0

Yes, there is a missing bit in the settings of that docker. On a clean computer with no previous docker the easy workaround is to start the docker pull with the previous version, stop it after it starts and then it will work.

docker pull eosio/eos:v1.3.2

Wait a few seconds and stop it with control+c

^c

Now the original command should work:

docker pull eosio/eos:v1.4.2
2
  • 1
    Thank you for the prompt reply. Let me follow your instructions and then provide you feedback
    – Fernando
    Nov 10 '18 at 3:15
  • Whoop! Your instructions worked. Docker image is downloading successfully. Thanks again!
    – Fernando
    Nov 10 '18 at 3:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.