1

I can't seem to install or build from source following the tutorials on eos.io. Trying to install from package results in a huge list of errors that look like:

E: Release 'eosio.cdt-1.3.2.x86_64.deb' for 'sublime-merge' was not found
E: Release 'eosio.cdt-1.3.2.x86_64.deb' for 'mysql-connector-java' was not found
E: Release 'eosio.cdt-1.3.2.x86_64.deb' for 'atom' was not found
E: Release 'eosio.cdt-1.3.2.x86_64.deb' for 'discord' was not found

Trying to build form source I get as far as running build.sh but it fails halfway through-

-- Setting up Eosio Wasm Toolchain 1.3.2 at 
/home/userabuser/Documents/Programming/oes/projects/contracts/eosio.cdt
-- Configuring done
-- Generating done
-- Build files have been written to: 
/home/userabuser/Documents/Programming/oes/projects/contracts/eosio.cdt
make: *** No targets specified and no makefile found.  Stop.

Can't find any solutions anywhere. I'm on Debian 8.0 Jessie.

  • which linux/macos version you are using ? – yash vadhvani Nov 16 '18 at 14:45
  • Ah whoops edited, I'm on Debian 8.0 (Jessie) – Chrysm_Seal Nov 17 '18 at 6:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.