3

When launching dawn4.0 on ubuntu 16.04, i got some errors "Error 3110001: Missing Chain API Plugin" this error only happened on ubuntu on dawn4.0, and mac or centos work well.

  • 1
    have u used plugin = eosio::chain_api_plugin option in config file, or launched nodeos with --plugin eosio::chain_api_plugin option? – baltazar May 17 '18 at 13:52
  • yes, both of them. and i am sure , i used the name "chain_api_plugin" – Harry Ma May 18 '18 at 1:37
  • This is a question about a version of EOSIO that is too old to migrate. – TeeAttack42 Feb 4 '19 at 15:51

Browse other questions tagged or ask your own question.