I've create 2 accounts on the testnet (jungle2) and funded one account with the faucet. I then tried to transfer some EOS to the other account. this is the command I've used but it's not working

cleos -u http://jungle2.cryptolions.io:80 push action token transfer '["killbillvol2","lionkingvol1","6.0000 EOS","memo text"]' -p killbillvol2@active

this is the error message

error 2018-11-24T18:38:12.506 thread-0  main.cpp:3151                 main                 ] Failed with error: unspecified (0)
unknown key (eosio::chain::name): token

I'm using the same key for active and owner privileges for the user killbillvol2. I've created it in the jungle testnet 2 and in my local cleos wallet. Any suggestion is appreciated. Thanks

  • I tried mine with an EOS token contract didn't work. Got error unable to find key Commented Nov 27, 2018 at 22:23

1 Answer 1


I've checked the current up to date eos.io documentation v 1.3.2:


instead of referring to token I reffered to eosio.token.

cleos -u http://jungle2.cryptolions.io:80 push action eosio.token transfer '[ "killbillvol2", "lionkingvol1", "3.0000 EOS", "memo zr" ]' -p killbillvol2@active
  • 1
    Hi @luther, if this is the correct solution, consider marking it as the answer for others who might find this same question. Just click the large V next to the answer.Thanks!
    – Ami Heines
    Commented Nov 25, 2018 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.