2

as stated in the topic, i installed eosio new because i had a few problems with the older Version with actions in actions and now i get this error everytime i want to create a contract on the chain.

Error:

Publishing contract.....

Error 3030000: transaction validation exception

Ensure that your transaction satisfy the contracts's constraint!

Error Details:

!"unresolvable": env.current_time

1

Deleted all EOSIO Files on my system and made a clean reinstall and everything works again. Don't know where Problem was but i think somewhere in the update Process something gone wrong.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.