0

I am following BIOS Boot Sequence. I want to set up my own private EOS network that's why I am setting up the EOSIO network. at step 1.12 I am not able to set the eosio.system contract it will give me error of env.is_feature_activated unresolvable

I am using ubuntu 18.04 with 4CPUs, 16GB RAM, 30GB HDD configuration. also, EOSIO v1.8.1, EOSIO.CDT v1.6.0, EOSIO.CONTRACT v1.7.0 so in that I am facing two issues currently,

First: ./build.sh script won't be completed successfully though, it reaches too 100%, at last, it 'll give me an error (PFA) enter image description here so, in this when I run the ./build.sh script all contracts would be compiled successfully but at last, it'll give me an error of " recipe for target 'all' failed "

Second: when I thought to avoid this error and decide to move further so step 1.9 to step 1.11 will go smooth but step 1.12 I'll face this error (PFA) enter image description here

I tried with many EOSIO, EOSIO.CDT, EOSIO.CONTRACT versions but the issue remain the same.

Thanking you in advance.

  • 1
    Welcome to our community. I just want to ask you to don't use screenshots for error messages, because they are not searchable. – TeeAttack42 Jul 25 '19 at 10:25
  • 1
    Okay. I'll take care of it. Thanks – parth Kaloliya pk Jul 25 '19 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.