0

As the questions states I have trouble connecting to nodeos at 127.0.0.1 my localhost address, I also believe my question is a bit unique to the others of similar heading.

I am doing a fresh install and following the instructions to a letter (I hope). So I run the code from this link Installing Nodeos and I also run the following in my browser http://localhost:8888/v1/chain/get_info which returns values. However, when I run the cleos create account eosio bob to create the accounts in section 1.6 I get the following error Failed to connect to nodeos at http://127.0.0.1:8888/; is nodeos running? If I navigate to that link in my browser I get "unable to connect" However, if I browse http://localhost:8888 then everything is fine in my browser.

Was wondering if I could be granted some assistance inn rectifying this issue.

Regards

  • Have you started nodeos ? if yes please check if it started without error and verify port number which is 8888. – Mr.Y Aug 26 '19 at 6:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.