0

I'm running cleos without a local node and attaching to different remote nodes. This involves constantly remembering and typing in the -u parameter. Is there a config file where I can set cleos -u parameter so you don't have to type it every time?

  • Have you tried setting an alias in your shell? alias cleos=cleos -u http://urltonode.com – netuoso - EOS Titan Oct 25 '19 at 13:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.