0

I have seen this twice now on our Telos project - an account that ran out of CPU / net / RAM - not entirely sure which - became impossible to send to from another account that was still OK.

It's as if a resource starved account might be thrown into a limbo

I thought that all CPU, net is paid for by the sending account but I've now had two instances where this happened.

Trying to understand how this is even possible, or if it was just a fluke (or two flukes...)

I tried to transfer our custom token to the starved account and it failed. Then I staked some TLOS for the starved account and the transfer worked.

  • 1
    Not familiar with TLOS, but for eos, you can – Jimmy Guo Nov 21 '19 at 3:32
  • Yes telos is the same protocol as eos. Thanks for the info. Still don’t understand why. – n13 Nov 22 '19 at 4:07
  • It can happen in a Microfork. – cmadh Nov 23 '19 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.