0

I am trying the eosio-java example.

I am using the below dependencies and repository. Only eosiojava and eosiojavasoftkeysignatureprovider are successful.I knew other two dependencies are specific to android but the example https://github.com/EOSIO/eosio-java#installation to connect needs eosiojavarpcprovider and eosiojavaandroidabieosserializationprovider.

As the example says :

implementation 'one.block:eosiojava:0.1.0' implementation 'one.block:eosiojavasoftkeysignatureprovider:0.1.0' implementation 'one.block:eosiojavaandroidabieosserializationprovider:0.1.0' implementation 'one.block:eosiojavarpcprovider:0.1.0'

I am using wrong repository? why my maven is unable to find the dependencies eosiojavarpcprovider,eosiojavaandroidabieosserializationprovider

JCenter https://jcenter.bintray.com/

one.block eosiojava 0.1.0

    <dependency>
        <groupId>one.block</groupId>
        <artifactId>eosiojavasoftkeysignatureprovider</artifactId>
        <version>0.1.2</version>
    </dependency>
    <dependency>
        <groupId>one.block</groupId>
        <artifactId>eosiojavarpcprovider</artifactId>
        <version>0.1.1</version>
    </dependency>
    <dependency>
        <groupId>one.block</groupId>
        <artifactId>eosiojavaandroidabieosserializationprovider</artifactId>
        <version>0.1.0</version>
    </dependency>
| improve this question | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.