0

Regarding this account: https://eosflare.io/account/ge2teojsgage I have tried so many things that are supposed to work, I'm exhausted.

I have the latest versions of both Scatter and SimpleEOS wallets installed, and I'm able to connect with them.

I've tried three sites (both wallets on the first two, and just Scatter on the third):

  1. http://eostoolkit.io/account/delegate - when I click undelegate there today - nothing at all happens I thought I did it there last week, and saw the word "refunding" in at the top, but now I realize it's a heading, not a status, and it says "None" to the right of it.

  2. https://www.bloks.io/wallet/resources/unstake - the unstake button turns into a "spinner" when I click it, and still spinning an hour later after I did an errand and came back home.

  3. https://eosauthority.com/wallet/undelegate?network=eos - says "Signing transaction" now for over 10 minutes (after I clicked the wallet button to authorize it).

I have tried the full amount (574.3335), and lesser amounts like 570, and even 550.

Part 2: I also just tried to unstake using SimpleEOS, changing staking to 1% from 100%, and got this error, which I'm just now starting to research. enter image description here

Maybe I just need to wait till tomorrow and try again? Did all my failed attempts use up what CPU I had available? (I also tried the "Refund" function earlier today).

1

Hey there welcome to EOSIO! You need some cpu as the error suggests. Head on over to https://bloks.io/wallet/powerup or https://eospowerup.io/free

12
  • Same error after getting a powerup. I see the Powerup in the wallet/history. Do I have to powerup multiple times over days? Maybe this is why EOS and not taken off the way I expected it would during the prelaunch. received_cpu_ms: 3 My error says I need 262???? May 25 at 23:21
  • I don't get it, I have 10 EOS not-staked and a lot more EOS is staked in CPU? Why would I need more? I'm not new, this was from the prelaunch. I got mine done a year ago, but now doing for a friend. May 25 at 23:25
  • And further, do not all the wallets report the error correctly, rather than just leaving you hanging? May 25 at 23:25
  • one should do it
    – Nat
    May 26 at 1:32
  • 1
    Try using anchor greymass.com/en/anchor this will cover the cost of the transaction for you. I see your account, you powered up correctly, not sure why it's not working. bloks.io/account/ge2teojsgage, I'm @natpd on Telegram if you like I can try and help there : )
    – Nat
    May 27 at 11:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.