0
kipping set abi because the new abi is the same as the existing abi
Publishing contract...
Error 3070002: Runtime Error Processing WASM
Error Details:
Nested depth exceeded
pending console output: 

above error occurred while compile my contract, any hint?

2
  • What CDT are you using? Use 1.7 (1.8 is broken) Aug 6 at 3:38
  • i am using cdt 1.7
    – James Cai
    Aug 8 at 6:02
0

the only thing I could find out about this issue is this https://github.com/EOSIO/eos/issues/4825#issuecomment-407312395

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.