0

I tried to withdraw my EOS from Simpleos wallet but was getting " Error: billed CPU time (286 us) is greater than the maximum billable CPU time for the transaction (0 us). So ,I decided to stake some more eos to enable the transaction. I have ended up (by accident),staking all of my eos (90% cpu and 10% net). Now I am trying to unstake them and I am getting the same error. I am not very tech at all and was only wanting to withdraw, can anyone offer a solution please? Thanks in advance.

4
  • You can use the anchor wallet or the free power up eospowerup.io/free greymass.com/en/anchor
    – Nat
    Jan 22, 2022 at 16:36
  • Similar situation here. I did not know withdrawal would become a nightmare.
    – Kim
    Sep 10, 2022 at 18:16
  • It has taken too much of my time, and at most all I have there is just over $200 worth. Am feeling like moving on and considering it a total loss. It's already a huge loss at current market prices and it feels like I am adding to the loss with the time and anxiety.
    – Kim
    Sep 10, 2022 at 18:18
  • @Kim, read the first commit here pls. The information is available, you just need to read and follow the answers posted and you will be able to unstake.
    – cmadh
    Sep 10, 2022 at 23:44

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.