Questions tagged [installation]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
66 views

Which way is good to build eosio.cdt?

I am following this documentation, https://developers.eos.io/welcome/latest/getting-started/development-environment/install-the-CDT which is used for installing eosio cdt. It has two ways for doing ...
Varsh's user avatar
  • 307
1 vote
0 answers
170 views

Can't build or install eosio.cdt

I can't seem to install or build from source following the tutorials on eos.io. Trying to install from package results in a huge list of errors that look like: E: Release 'eosio.cdt-1.3.2.x86_64.deb' ...
Chrysm_Seal's user avatar
1 vote
1 answer
96 views

Installing EOS using command docker pull eosio/eos:v1.4.2

On a clean mac, I tried to install EOS with the command "docker pull eosio/eos:v1.4.2" from the developer's website and I received the error: Error response from daemon: manifest for eosio/eos:1.4.2 ...
Fernando's user avatar
1 vote
0 answers
125 views

Docker commands not returning to prompt

I'm a CS major who wants to learn EOS dapp development, but I'm still very much a beginner. On my native Ubuntu machine, I ran sudo docker network create eosnetwork after the previous steps in the ...
Daniel's user avatar
  • 11
3 votes
1 answer
95 views

How does one install EOS with NPM?

How does one install eos using npm, without going the route of docker image install? In other words, is there a workaround for installing without using the following docker command: docker pull eosio/...
user2243's user avatar
1 vote
1 answer
462 views

what made this make test fail?

I installed eos from source on Ubuntu 18.04. The I ran make test I do not have nodeos actually running at the time of testing. And I had the following errors - 39/41 Test #39: ...
Trevor Lee Oakley's user avatar