My VM Spec (VMWare ESXI)

CPU : Xeon CPU E5-2620 v2 @ 2.10GHz Memory : 8GB HDD : 70GB

EOS 1.5.3 , EOS.CDT 1.4.1 Compile from Source Code with AutoBuild Scripts.

I try to create first smart contract according to Tutorial Document. https://developers.eos.io/eosio-home/docs/your-first-contract

It show some error like these picture below. enter image description here

Please help, Thank you.

2 Answers 2


Every action, including setting a contract for the account, consumes some amount of CPU resource.

Try staking or delegating more of the core token to CPU resource of your hello account.


Now I try again and then work successfully. It seem that my VM have performance's issue so I will check it again.

Thank you so much for your help.

Try Againpng

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.