Questions tagged [macos]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
19 views

Nodeos folder non-existed after eosio installation with brew

I am trying to install and run an EOS node on macos. I installed eosio with brew. I used brew tap eosio/eosio brew install eosio Everything went alright. But after installation the following folder ...
Alex  Matei's user avatar
1 vote
1 answer
62 views

MacOS RPC Interface not working

So, I'm just starting and I run a MacOS device. First issue: "Failed to connect to localhost port 8888: Connection refused" after running curl http://localhost:8888/v1/chain/get_info in MacOS I ...
Andrew Elkins's user avatar
1 vote
1 answer
67 views

Runtime problems with EOS on Docker

I have a native build of EOS 1.1.4 on MacOS for developing and stress testing a smart contract. No problems. However, when I run the contract in Docker (on both Ubuntu and MacOS) I occasionally but ...
kkurian's user avatar
  • 695
5 votes
2 answers
196 views

Is there a binary that I could install and run?

Some of my attempts researching how to get EOS up and running: there is no public testnet: https://github.com/EOSIO/eos/wiki/Testnet:-Public it takes a lot of memory to compile: https://github.com/...
Mars Robertson's user avatar
2 votes
1 answer
1k views

How to Restart Nodeos Block Producer

yesterday I created and launched a single node test net on MacOS. To shut it down I pressed CTRL + C and then shut down my computer a while after. Today I tried to restart the block producer with ...
Mikey Musch's user avatar